CredSSP Error Breaks Remote Desktop Connections

microsoft

You may have come across a problem when trying to connect remotely to a server using remote desktop connection. If you are receiving a CredSSP error like the one below:

Then the chances are you have this update: CVE-2018-0886 – which seems to be from March 2018 but we have only just started to see this issue.

The difference is with this update is that it’s not quite this update that actually breaks anything. It is the mis-match of versions that is the problem.

So, if either your client or server has this update, then it also needs to be installed on the other. You can either just run Windows Updates or you can grab the update here.


You might also like...

Leave us a message...

This site uses Akismet to reduce spam. Learn how your comment data is processed.