SCCM R2 SP1 Deployment Task Sequences Bug

sccm

Have you deployed a Task Sequence in SCCM R2 SP1 and then cannot see it when you PXE boot your machine? Well, this is a bug and it is very easily fixed.

All you need to do is go through your normal process of creating and deploying a Task Sequence, but after you have created the deployment, you need to go back into it and amend the “available from” date and time. This is due to a bug in the system in relation to time zones (apparently!).

So, go into your deployment, click the “Scheduling” tab and change the date to a few days ago and click ok:

You should now see that your deployment is available to you now!

COMMENTS

If you have any questions or comments on this guide, please feel free to use our comments system below to leave us a message.

Free Subscription!Subscribe to our site to receive updates via email!

Enter your email address below and click the Subscribe button to receive email notifications about new and exciting downloads available through our website at https://www.techygeekshome.com

You will also receive notifications about new technical guides, latest news and MSI installer downloads that are available through our blog here at https://blog.techygeekshome.info 

We will not spam you and we will not pass on any of your details to anyone else. We tend to post new content once or twice a week.

Join 234 other subscribers

You can unsubscribe any time you like.

About A.J. Armstrong

Founder of TechyGeeksHome and Head Editor for over eight years! IT expert in multiple areas for over 20 years. Sharing experience and knowledge whenever possible! Making IT Happen.

View all posts by A.J. Armstrong