Orchestrator Not Showing Newly Created Folders or Runbooks

SCORCH Logo

I ran into an issue today where my newly created folders and runbooks in Orchestrator were not showing up in my SCCM (MDT) Execute Runbooks task sequence.

I started to run some checks and found out that these folders and runbooks were not showing up in my Orchestrator Web Console either, although all my previous ones were showing.

After much frustration, I came across a simple fix….

If you have this issue, login to your SQL server where your Orchestrator database sits and run the following query on the database:

TRUNCATE TABLE [Microsoft.SystemCenter.Orchestrator.Internal].AuthorizationCache

Once you have run this query on your Orchestrator database, fresh your Web Console and if required, your Configuration Manager Console and you should now see all your newly created folders and runbooks.

Free Subscription!Subscribe to our site to receive updates via email!

Enter your email address below and click the Subscribe button to receive email notifications about new and exciting downloads available through our website at https://www.techygeekshome.com

You will also receive notifications about new technical guides, latest news and MSI installer downloads that are available through our blog here at https://blog.techygeekshome.info 

We will not spam you and we will not pass on any of your details to anyone else. We tend to post new content once or twice a week.

Join 234 other subscribers

You can unsubscribe any time you like.

About A.J. Armstrong

Founder of TechyGeeksHome and Head Editor for over eight years! IT expert in multiple areas for over 20 years. Sharing experience and knowledge whenever possible! Making IT Happen.

View all posts by A.J. Armstrong